G DATA publica un escáner gratuito para detectar si un equipo es vulnerable ante Spectre y Meltdown

G DATA publica un escáner gratuito para detectar vulnerabilidades de Spectre y Meltdown

Spectre y Meltdown se han convertido posiblemente en los dos mayores problemas a los que se enfrentan ahora los expertos en ciberseguridad. Debido a que son vectores de ataque que explotan fallos de diseño de las CPU (aunque Meltdown afecta solo a modelos muy concretos, sobre todo de Intel), no están siendo nada sencillos de neutralizar. Meltdown en teoría ya está resuelto con diversos parches ya publicados para todos los sistemas operativos, algo que ha tenido como precio una pérdida de rendimiento, mientras que Spectre se muestra de momento como irresoluble y se combate mediante mitigaciones.

¿Quieres saber si tu ordenador es vulnerable ante Meltdown y Spectre? La compañía de ciberseguridad alemana G DATA ha publicado una herramienta compatible con Windows para comprobar si una instalación del sistema es vulnerable ante los vectores de ataque mencionados. Hay que tener en cuenta que las vulnerabilidades que abarcan pueden ser explotadas desde muchos frentes diferentes, por eso se han publicado mitigaciones no solo para el firmware de los procesadores, sino que también se han incluido parches en navegadores web e incluso drivers de GPU.

Básicamente, la herramienta de G DATA es un escáncer que comprueba una instalación del sistema operativo Windows y la aplicación de los parches publicados por Microsoft, el tipo de procesador y si es vulnerable ante Spectre y Meltdown, intentará averiguar si se han hecho las configuraciones críticas de seguridad en la BIOS y si la solución antimalware instalada es compatible con los parches que Microsoft ha ido publicando. Tras realizar el análisis, el escáner ofrecerá recomendaciones para protegerse de los vectores de ataque.

Este programa es compatible con Windows 10, Windows 8.1, Windows 8, Windows 7 SP1, Windows Server 2016, Windows Server 2012 R2, Windows Server 2012 y Windows Server 2008 R2 SP1. Requiere de .NET Framework 4 o superior (preinstalado con Windows 8, Windows Server 2012 y versiones posteriores) y para Windows 7 SP1 o Windows Server 2008 R2 SP1 es necesario instalar .NET Framework 4.7.1.

Powered by WPeMatico

Entradas relacionadas

About Gustavo Genez 965 Articles
Informático de corazón y apasionado por la tecnología. La misión de este blog es llegar a los usuarios y profesionales con información y trucos acerca de la Seguridad Informática.