Drupal parcheará la semana que viene una vulnerabilidad “altamente crítica”

Drupal parcheará la semana que viene una vulnerabilidad "altamente crítica"

Los desarrolladores de Drupal se han dado más tiempo para corregir una vulnerabilidad “altamente crítica” hallada en las versiones 7 y 8 del conocido CMS.

En el correspondiente aviso de seguridad, publicado el miércoles de esta semana, los desarrolladores han dicho que “habrá una actualización de seguridad para Drupal 7.x, 8.3.x, 8.4.x y 8.5.x el 28 de marzo de 2018 entre las horas 18:00 y 19:30 UTC”. De momento no se han ofrecido detalles, salvo que se trata de “una vulnerabilidad de seguridad altamente crítica. El Equipo de Seguridad de Drupal insta a que se reserve tiempo para las actualizaciones principales en el momento, debido a que los exploits podrían desarrollarse en cuestión de horas o días.”

A pesar de que la versiones 8.3.x y 8.4.x no tienen soporte oficial y por lo tanto se supone que los desarrolladores de Drupal se han desentendido de ellas, la gravedad de la vulnerabilidad descubierta les ha hecho tomar la decisión de portar el parche para evitarle disgustos a los que todavía tienen montado su sitio web con una versión obsoleta y sin soporte del CMS. Aun así, a esos usuarios se les mostrará un aviso para que actualicen cuanto antes a Drupal 8.5.

Para los que anden perdidos, Drupal es uno de los CMS más conocidos del mercado. De hecho, en la actualidad es el segundo más utilizado, aunque, al menos en apariencia, con el paso de los años ha ido perdiendo protagonismo frente al omnipresente WordPress, que acapara en la actualidad casi un 30% de la web. A pesar de todo, Drupal sigue teniendo su nicho de mercado, sobre todo para su utilización en comercios electrónicos.

Fuente: ThreatPost

Powered by WPeMatico

Gustavo Genez

Informático de corazón y apasionado por la tecnología. La misión de este blog es llegar a los usuarios y profesionales con información y trucos acerca de la Seguridad Informática.