Una vulnerabilidad pone en peligro a los usuarios de Adobe Reader y Acrobat

Adobe vuelve a ser víctima de los cibercriminales. Todos los meses, Adobe lanza actualizaciones de seguridad para corregir los problemas de seguridad encontrados en sus herramientas, sin embargo, parece que Adobe se ha dejado una vulnerabilidad crítica en el tintero este mes. Una vulnerabilidad que está poniendo en peligro a los usuarios de Adobe Reader y Acrobat.

Así lo afirman varias compañías de ciberseguridad como Trend Micro o Check Point que, en las últimas horas han hecho público el fallo de seguridad en PDF. Las vulnerabilidades CVE encontradas pueden permitir a ciberdelincuentes recuperar información personal del usuario e incluso llegar a ejecutar código remoto en el equipo.

Por el momento el fallo de seguridad no ha sido explotado por piratas informáticos y no parece haber exploits por la red para aprovecharse de ella, aunque no se descarta que en breve vean la luz y se empiecen a explotar. Para evitar que los datos y equipos de sus usuarios estén en peligro, la compañía ya ha publicado hace unas horas un nuevo boletín de seguridad de emergencia.

El parche afecta a versiones de Acrobat DC y Acrobat Reader DC para Windows y macOS (versiones 2018.011.20058 y anteriores, Acrobat 2017 y Acrobat Reader 2017 para Windows y macOS (versiones 2017.011.30099 y anteriores), y Acrobat DC y Acrobat Reader DC para Windows y macOS (2015.006.30448 y versiones anteriores).

Así puedes protegerte de la vulnerabilidad que afecta a Adobe Reader y Acrobat

Según apuntan desde la empresa, todas las versiones PDF con soporte de Adobe, desde Acrobat DC 2015 hasta la versión de 2018, estarían afectadas. Por ello, para protegerte de este fallo de seguridad debes actualizar cuanto antes a la última versión.

Además, se aconseja tener activada la descarga automática de las actualizaciones ya que en caso de encontrar algún fallo, el problema se resolvería en cuanto el parche estuviese disponible. Para activarlas, debes acceder al apartado “Ayuda”, “Buscar actualizaciones” y descargarlas manualmente.

La entrada Una vulnerabilidad pone en peligro a los usuarios de Adobe Reader y Acrobat aparece primero en Globb Security.

Powered by WPeMatico

Entradas relacionadas

About Gustavo Genez 2022 Articles
Informático de corazón y apasionado por la tecnología. La misión de este blog es llegar a los usuarios y profesionales con información y trucos acerca de la Seguridad Informática.