Vulnerabilidad en AirWatch Console de VMware

Fecha de publicación: 08/10/2018

Importancia:
Crítica

Recursos afectados:

  • AirWatch Console 9.7.x.
  • AirWatch Console 9.6.x.
  • AirWatch Console 9.5.x.
  • AirWatch Console 9.4.x.
  • AirWatch Console 9.3.x.
  • AirWatch Console 9.2.x.
  • AirWatch Console 9.1.x.

Descripción:

Se ha detectado una vulnerabilidad de omisión de autenticación en SAML (Security Assertion Markup Language) que se puede aprovechar durante la inscripción del dispositivo.

Solución:

Desde VMware han publicado una lista de versiones a las que se debe actualizar el producto:

Detalle:

VMware Workspace ONE Unified Endpoint Management Console (AirWatch Console) contiene una vulnerabilidad de omisión de autenticación en SAML (Security Assertion Markup Language) que podría ser aprovechada durante la inscripción del dispositivo. Esta vulnerabilidad puede permitir que un atacante se haga pasar por una sesión SAML autorizada si la autenticación basada en certificados está habilitada. También es relevante si la autenticación basada en certificados no está habilitada, pero el resultado de la explotación se limita a una divulgación de información en esos casos. Se ha asignado el identificador CVE-2018-6979 para esta vulnerabilidad.

Encuesta valoración

Etiquetas:
Actualización, VMware, Vulnerabilidad

Powered by WPeMatico

Gustavo Genez

Informático de corazón y apasionado por la tecnología. La misión de este blog es llegar a los usuarios y profesionales con información y trucos acerca de la Seguridad Informática.