Actualizaciones críticas en Oracle (abril 2019)

Fecha de publicación: 17/04/2019

Importancia:
Crítica

Recursos afectados:

  • Agile Recipe Management for Pharmaceuticals, versiones 9.3.3 y 9.3.4
  • Enterprise Manager Base Platform, versiones 12.1.0.5.0, 13.2.0.0.0 y 13.3.0.0.0
  • Enterprise Manager Ops Center, versión 12.3.3
  • FMW Platform, versión 12.2.1.3.0
  • Instantis EnterpriseTrack, versiones 17.1, 17.2 y 17.3
  • JD Edwards EnterpriseOne Tools, versión 9.2
  • JD Edwards World Technical Foundation, versiones A9.2, A9.3.1 y A9.4
  • MICROS Lucas, versiones 2.9.5.6 y 2.9.5.7
  • MICROS Relate CRM Software, versión 11.4
  • MICROS Retail-J, versión 12.1.2
  • MySQL Connectors, versiones 5.3.12 y anteriores, y 8.0.15 y anteriores
  • MySQL Enterprise Backup, versiones 3.12.3 y anteriores, y 4.1.2 y anteriores
  • MySQL Enterprise Monitor, versiones 4.0.8 y anteriores, 8.0.14 y anteriores
  • MySQL Server, versiones 5.6.43 y anteriores, 5.7.25 y anteriores, 8.0.15 y anteriores
  • Oracle Agile PLM, versiones 9.3.3, 9.3.4 y 9.3.5
  • Oracle API Gateway, versión 11.1.2.4.0
  • Oracle Application Testing Suite, versión 13.3.0.1
  • Oracle AutoVue 3D Professional Advanced, versiones 21.0.0 y 21.0.1
  • Oracle Banking Platform, versiones 2.4.0, 2.4.1, 2.5.0 y 2.6.0
  • Oracle Berkeley DB, versiones anteriores a 6.138 y versiones anteriores a 18.1.32
  • Oracle BI Publisher, versiones 11.1.1.9.0, 12.2.1.3.0 y 12.2.1.4.0
  • Oracle Business Intelligence Enterprise Edition, versiones 11.1.1.9.0, 12.2.1.3.0 y 12.2.1.4.0
  • Oracle Business Process Management Suite, versiones 11.1.1.9.0, 12.1.3.0.0 y 12.2.1.3.0
  • Oracle Business Transaction Management, versión 12.1.0
  • Oracle Commerce Merchandising, versión 11.2.0.3
  • Oracle Commerce Platform, versiones 11.2.0.3 y 11.3.1
  • Oracle Communications Application Session Controller, versiones 3.7.1 y 3.8.0
  • Oracle Communications EAGLE Application Processor, versiones 16.1.0 y 16.2.0
  • Oracle Communications EAGLE LNP Application Processor, versiones 10.0, 10.1 y 10.2
  • Oracle Communications Instant Messaging Server, versión 10.0.1
  • Oracle Communications Interactive Session Recorder, versiones 6.0, 6.1 y 6.2
  • Oracle Communications LSMS, versiones 13.1, 13.2 y 13.3
  • Oracle Communications Messaging Server, versiones 8.0 y 8.1
  • Oracle Communications Operations Monitor, versiones 3.4 y 4.0
  • Oracle Communications Policy Management, versiones 12.1, 12.2, 12.3 y 12.4
  • Oracle Communications Pricing Design Center, versiones 11.1 y 12.0
  • Oracle Communications Service Broker, versión 6.0
  • Oracle Communications Service Broker Engineered System Edition, versión 6.0
  • Oracle Communications Session Border Controller, versiones 8.0.0, 8.1.0 y 8.2.0
  • Oracle Communications Unified Inventory Management, versiones 7.3.2, 7.3.4, 7.3.5 y 7.4.0
  • Oracle Configuration Manager, versión 12.1.0
  • Oracle Configurator, versiones 12.1 y 12.2
  • Oracle Data Integrator, versiones 11.1.1.9.0 y 12.2.1.3.0
  • Oracle Database Server, versiones 11.2.0.4, 12.1.0.2, 12.2.0.1, 18c y 19c
  • Oracle E-Business Suite, versiones 0.9.8, 1.0.0, 1.0.1, 12.1.1, 12.1.2, 12.1.3, 12.2.3, 12.2.4, 12.2.5, 12.2.6, 12.2.7 y 12.2.8
  • Oracle Endeca Information Discovery Integrator, versión 3.2.0
  • Oracle Enterprise Communications Broker, versiones 3.0.0 y 3.1.0
  • Oracle Enterprise Operations Monitor, versiones 3.4 y 4.0
  • Oracle Enterprise Session Border Controller, versiones 8.0.0, 8.1.0 y 8.2.0
  • Oracle Financial Services Analytical Applications Infrastructure, versiones 7.3.3 – 7.3.5 y 8.0.0 – 8.0.7
  • Oracle Financial Services Asset Liability Management, versiones 8.0.4 – 8.0.7
  • Oracle Financial Services Data Integration Hub, versiones 8.0.5 – 8.0.7
  • Oracle Financial Services Funds Transfer Pricing, versiones 8.0.4 – 8.0.7
  • Oracle Financial Services Hedge Management y IFRS Valuations, versiones 8.0.4 – 8.0.7
  • Oracle Financial Services Liquidity Risk Management, versiones 8.0.2 – 8.0.6
  • Oracle Financial Services Loan Loss Forecasting y Provisioning, versiones 8.0.2 – 8.0.7
  • Oracle Financial Services Market Risk Measurement y Management, versiones 8.0.5, 8.0.6
  • Oracle Financial Services Profitability Management, versiones 8.0.4 – 8.0.6
  • Oracle Financial Services Reconciliation Framework, versiones 8.0.5, 8.0.6
  • Oracle FLEXCUBE Private Banking, versiones 2.0.0.0, 2.2.0.1, 12.0.1.0, 12.0.3.0 y 12.1.0.0
  • Oracle Fusion Middleware MapViewer, versión 12.2.1.3.0
  • Oracle Health Sciences Data Management Workbench, versión 2.4.8
  • Oracle Healthcare Master Person Index, versiones 3.0 y 4.0
  • Oracle Hospitality Cruise Dining Room Management, versión 8.0.80
  • Oracle Hospitality Cruise Fleet Management, versión 9.0.11
  • Oracle Hospitality Guest Access, versiones 4.2.0 y 4.2.1
  • Oracle Hospitality Reporting y Analytics, versión 9.1.0
  • Oracle HTTP Server, versión 12.2.1.3.0
  • Oracle Identity Analytics, versión 11.1.1.5.8
  • Oracle Java SE, versiones 7u211, 8u202, 11.0.2 y 12
  • Oracle Java SE Embedded, versión 8u201
  • Oracle JDeveloper, versiones 11.1.1.9.0, 12.1.3.0.0 y 12.2.1.3.0
  • Oracle Knowledge, versiones 8.5.1.0 – 8.5.1.7, 8.6.0 y 8.6.1
  • Oracle Managed File Transfer, versiones 12.1.3.0.0 y 12.2.1.3.0
  • Oracle Outside In Technology, versiones 8.5.3 y 8.5.4
  • Oracle Real-Time Scheduler, versión 2.3.0
  • Oracle Retail Allocation, versión 15.0.2
  • Oracle Retail Convenience Store Back Office, versión 3.6
  • Oracle Retail Customer Engagement, versiones 16.0 y 17.0
  • Oracle Retail Customer Management y Segmentation Foundation, versiones 16.0, 17.0 y 18.0
  • Oracle Retail Invoice Matching, versiones 12.0, 13.0, 13.1, 13.2, 14.0, 14.1 y 15.0
  • Oracle Retail Merchandising System, versiones 15.0 y 16.0
  • Oracle Retail Order Broker, versiones 5.1, 5.2, 15.0 y 16.0
  • Oracle Retail Point-of-Service, versiones 13.4, 14.0 y 14.1
  • Oracle Retail Workforce Management Software, versión 1.60.9.0.0
  • Oracle Retail Xstore Point of Service, versiones 7.0 y 7.1
  • Oracle Secure Global Desktop, versión 5.4
  • Oracle Service Bus, versiones 11.1.1.9.0, 12.1.3.0.0 y 12.2.1.3.0
  • Oracle SOA Suite, versiones 11.1.1.9.0, 12.1.3.0.0 y 12.2.1.3.0
  • Oracle Solaris, versiones 10 y 11
  • Oracle Traffic Director, versión 11.1.1.9.0
  • Oracle Transportation Management, versiones 6.3.7, 6.4.2 y 6.4.3
  • Oracle Tuxedo, versión 12.1.1.0.0
  • Oracle Utilities Framework, versiones 2.2.0, 4.2.0.2.0, 4.2.0.3.0, 4.3.0.2.0, 4.3.0.3.0, 4.3.0.4.0, 4.3.0.5.0, 4.3.0.6.0 y 4.4.0.0.0
  • Oracle Utilities Mobile Workforce Management, versión 2.3.0
  • Oracle Utilities Network Management System, versión 1.12.0.3
  • Oracle VM VirtualBox, versiones anteriores a 5.2.28 y anteriores a 6.0.6
  • Oracle WebCenter Portal, versión 12.2.1.3.0
  • Oracle WebCenter Sites, versión 12.2.1.3.0
  • Oracle WebLogic Server, versiones 10.3.6.0.0, 12.1.3.0.0 y 12.2.1.3.0
  • OSS Support Tools, versión 19.1
  • PeopleSoft Enterprise ELM, versión 9.2
  • PeopleSoft Enterprise ELM Enterprise Learning Management, versión 9.2
  • PeopleSoft Enterprise HCM Talent Acquisition Manager, versión 9.2
  • PeopleSoft Enterprise HRMS, versión 9.2
  • PeopleSoft Enterprise PeopleTools, versiones 8.55, 8.56 y 8.57
  • PeopleSoft Enterprise PT PeopleTools, versiones 8.55, 8.56 y 8.57
  • Primavera P6 Enterprise Project Portfolio Management, versiones 8.4, 15.1, 15.2, 16.1, 16.2, 17.7 – 17.12 y 18.8
  • Primavera Unifier, versiones 16.1, 16.2, 17.7 – 17.12 y 18.8
  • Siebel Applications, versión 19.3

Descripción:

Oracle ha publicado una actualización crítica con parches para corregir vulnerabilidades que afectan a múltiples productos.

Solución:

Aplicar los parches correspondientes según los productos afectados. La información para descargar las actualizaciones puede obtenerse del boletín de seguridad publicado por Oracle.

Detalle:

Esta actualización resuelve un total de 297 vulnerabilidades, algunas de las cuales son críticas. El detalle de las vulnerabilidades resueltas se puede consultar en el enlace de Oracle de la sección de Referencias.

Encuesta valoraciĂ³n

Etiquetas:
Actualización, Oracle, Virtualización, Vulnerabilidad

Powered by WPeMatico

Entradas relacionadas

About Gustavo Genez 2653 Articles
Informático de corazón y apasionado por la tecnología. La misión de este blog es llegar a los usuarios y profesionales con información y trucos acerca de la Seguridad Informática.