Vulnerabilidad de divulgación de archivos locales en múltiples productos de Atlassian

Fecha de publicación: 30/08/2019

Importancia:
Crítica

Recursos afectados:

Confluence Server y Confluence Data Center, versiones:

  • desde la 6.1.0 hasta la anterior a 6.6.16,
  • desde la 6.7.0 hasta la anterior a 6.13.7,
  • desde la 6.14.0 hasta la anterior a 6.15.8.

Descripción:

Se ha descubierto una vulnerabilidad de severidad crítica, de tipo divulgación de archivos locales, que podría permitir a un atacante la lectura de archivos arbitrarios.

Solución:

Actualizar a las siguientes versiones, disponibles desde el centro de descarga de Atlassian:

  • 6.6.16,
  • 6.13.7,
  • 6.15.8.

Detalle:

Los productos Confluence Server y Confluence Data Center contienen una vulnerabilidad de divulgación de archivos locales en la función de exportación de páginas. Un atacante remoto con permisos en la opción Add Page, podría leer el contenido de archivos de configuración utilizados para realizar la integración con otros servicios, por lo que se podrían filtrar credenciales u otra información sensible. Se ha asignado el identificador CVE-2019-3394 para esta vulnerabilidad.

Encuesta valoraciĂ³n

Etiquetas:
Actualización, Vulnerabilidad

Powered by WPeMatico

Gustavo Genez

Informático de corazón y apasionado por la tecnología. La misión de este blog es llegar a los usuarios y profesionales con información y trucos acerca de la Seguridad Informática.