Denegación de servicio en RDesktop

Fecha de publicación: 31/10/2019

Importancia:
Alta

Recursos afectados:

RDesktop, anterior a la versión 1.8.4.

Descripción:

El investigador de seguridad, Pavel Cheremushkin, de Kaspersky ICS CERT ha detectado una vulnerabilidad en RDesktop, que podría permitir a un atacante remoto generar una condición de denegación de servicio.

Solución:

Actualizar a la versión 1.8.5.

Detalle:

Múltiples vulnerabilidades de lectura fuera de límites podrían permitir a un atacante provocar la denegación de servicio (DoS).

Encuesta valoración

Etiquetas:
Actualización, Vulnerabilidad

Powered by WPeMatico

Gustavo Genez

Informático de corazón y apasionado por la tecnología. La misión de este blog es llegar a los usuarios y profesionales con información y trucos acerca de la Seguridad Informática.