Vulnerabilidad en dispositivos DrayTek

Fecha de publicación: 02/04/2020

Importancia:
Crítica

Recursos afectados:

  • Vigor3900, con versiones de firmware anteriores a la 1.5.1;
  • Vigor2960, con versiones de firmware anteriores a la 1.5.1;
  • Vigor300B, con versiones de firmware anteriores a la 1.5.1.

Descripción:

DrayTek ha detectado una vulnerabilidad de severidad crítica que afecta a algunos modelos de la familia de routers Vigor. Un atacante remoto podría obtener el control del sistema.

Solución:

Detalle:

Una vulnerabilidad en la interfaz de usuario web (WebUI) del dispositivo podría permitir a un atacante remoto obtener el control del sistema. Se ha asignado el identificador CVE-2020-8515 para esta vulnerabilidad.

Encuesta valoración

Etiquetas:
Actualización, Comunicaciones, Vulnerabilidad

Powered by WPeMatico

Gustavo Genez

Informático de corazón y apasionado por la tecnología. La misión de este blog es llegar a los usuarios y profesionales con información y trucos acerca de la Seguridad Informática.